• Telnet Gate

    From Glucose Grin@VERT to All on Sun Jul 30 22:27:00 2000
    Hey kids.

    I don't know if this is an issue with Baja, my brain, or synchronet, so I'll just post it here....
    I had a telnet_gate to a telnet server on another board from my doors menu.
    This other board was on port 1100. It worked. Everything was fine. Now it dosn't. I get some unable to resolve protocol or something like that. I can still connect to the service using my telnet programs, just not synchronet.
    Also, is there a way to run sort of a script after synchronet connects to another telnet app?

    I don't know whats happening with my system. I might have to switch to EleBBS :)


    ---
    Synchronet The AUXStream BBS (Under Construction)
  • From Digital Man@VERT to Glucose Grin on Mon Jul 31 06:13:18 2000
    RE: Telnet Gate
    BY: Glucose Grin to All on Mon Jul 31 2000 05:27 am

    I don't know if this is an issue with Baja, my brain, or synchronet, so I'll just post it here....
    I had a telnet_gate to a telnet server on another board from my doors me
    This other board was on port 1100. It worked. Everything was fine. Now i dosn't. I get some unable to resolve protocol or something like that. I ca still connect to the service using my telnet programs, just not synchronet.

    What is the exact error message?

    Also, is there a way to run sort of a script after synchronet connects t another telnet app?

    Yes, just edit EXEC\TELGATE.SRC and recompile it. See DOCS\BAJA.DOC for details.

    I don't know whats happening with my system. I might have to switch to EleBBS :-)

    I hope that was a joke... :-)

    Rob
    ---
    Synchronet Vertrauen Home of Synchronet telnet://vert.synchro.net
  • From PistolGrip@VERT to Glucose Grin on Mon Jul 31 09:06:00 2000
    RE: Telnet Gate
    BY: Glucose Grin to All on Mon Jul 31 2000 05:27 am

    Also, is there a way to run sort of a script after synchronet connects t another telnet app?

    Sure, just edit TELNET.SRC in SBBS\EXEC and then compile it with BAJA.EXE.

    I don't know whats happening with my system. I might have to switch to EleBBS :)

    Heh.. good luck, I was not impressed with EleBBS...

    PistolGrip

    ---
    Synchronet WasteLand BBS telnet://wasteland.darktech.org