• problem

    From Hax0r@VERT to All on Sat Jul 21 08:16:00 2001
    Ok, so i have the following line of baja which seems to be problematic...

    printfile "%ZMENU\SYSINFO.ANS" P_NOABORT|P_OPENCLOSE

    when i try to run the module, i get the following error: --------------------------------------------------------
    File not found.
    c:\sbbs\text\MENU\SYSINFO.ANS .0|.3 --------------------------------------------------------

    If i take off the modifiers (P_NOABORT|P_OPENCLOSE), it works just fine... so i'm not quite sure why its bitching otherwise.




    ---
    Synchronet .. hax0r's palace .. you've just been hax0r'd ..
  • From Digital Man@VERT to Hax0r on Sat Jul 21 06:48:01 2001
    RE: problem
    BY: Hax0r to All on Sat Jul 21 2001 03:16 pm

    Ok, so i have the following line of baja which seems to be problematic...

    printfile "%ZMENU\SYSINFO.ANS" P_NOABORT|P_OPENCLOSE

    when i try to run the module, i get the following error: --------------------------------------------------------
    File not found.
    c:\sbbs\text\MENU\SYSINFO.ANS .0|.3 --------------------------------------------------------

    If i take off the modifiers (P_NOABORT|P_OPENCLOSE), it works just fine... s i'm not quite sure why its bitching otherwise.

    It's a bug in the compiler. Use a str var for the path instead and it should work fine.

    -Rob
    ---
    Synchronet Vertrauen Home of Synchronet telnet://vert.synchro.net
  • From Hax0r@VERT to Digital Man on Sat Jul 21 10:50:00 2001
    RE: problem
    BY: Digital Man to Hax0r on Sat Jul 21 2001 01:48 pm

    It's a bug in the compiler. Use a str var for the path instead and it shoul work fine.

    is it something thats goings to get fixed at some point in time, or will this be a permanent issue?



    ---
    Synchronet .. hax0r's palace .. you've just been hax0r'd ..
  • From Digital Man@VERT to Hax0r on Sat Jul 21 18:55:38 2001
    RE: problem
    BY: Hax0r to Digital Man on Sat Jul 21 2001 05:50 pm

    It's a bug in the compiler. Use a str var for the path instead and it sho work fine.

    is it something thats goings to get fixed at some point in time, or will thi be a permanent issue?

    It's currently pretty low priority since you can just use a variable as a work-around.

    -Rob
    ---
    Synchronet Vertrauen Home of Synchronet telnet://vert.synchro.net