• Lubuntu/LXQt Desktop ?

    From Dumas Walker@VERT/CAPCITY2 to ALL on Thu Jun 18 19:54:00 2020
    I recently bought an AtomicPi that came with Lubuntu installed. It uses
    LXQt as the default desktop. I have used it once before, a long time ago.
    I do have a question about the box that comes up on the screen when you
    click on the power button icon. The Restart and Shutdown options seem to
    work fine, but the Logoff button appears to do nothing but restart the
    desktop.

    I would expect it to log me off and return to the logon manager.

    Has anyone run into this issue before with a Lubuntu or LXQt installation?
    If so, how did you fix it?

    Thanks!

    ---
    SLMR 2.1a Come on you stranger, you legend, you martyr, and shine!!
    Synchronet CAPCITY2 * capcity2.synchro.net * Telnet/SSH:2022/Rlogin/HTTP
  • From Arelor@VERT/PALANT to Dumas Walker on Fri Jun 19 07:09:34 2020
    Re: Lubuntu/LXQt Desktop ?
    By: Dumas Walker to ALL on Thu Jun 18 2020 07:54 pm

    I recently bought an AtomicPi that came with Lubuntu installed. It uses LXQt as the default desktop. I have used it once before, a long time ago.
    I do have a question about the box that comes up on the screen when you click on the power button icon. The Restart and Shutdown options seem to work fine, but the Logoff button appears to do nothing but restart the desktop.

    I would expect it to log me off and return to the logon manager.

    Has anyone run into this issue before with a Lubuntu or LXQt installation? If so, how did you fix it?

    Thanks!

    I'd think the session manager is responsible of handling the logoff feature. I don't
    know which session manager your install uses. Check you are using a session manager at
    all (which is not always the case). You can also install and switch to XDM for a quick
    test, or any other lightweight session manager.

    That is what I can think from the top of my head.

    --
    gopher://gopher.operationalsecurity.es

    ---
    Synchronet Palantir BBS * palantirbbs.ddns.net * Pensacola, FL
  • From Dumas Walker@VERT/CAPCITY2 to Arelor on Fri Jun 19 19:40:58 2020
    I'd think the session manager is responsible of handling the logoff feature. I don't
    know which session manager your install uses. Check you are using a session manager at
    all (which is not always the case). You can also install and switch to XDM for a quick
    test, or any other lightweight session manager.

    That is what I can think from the top of my head.

    For lxde, the lxsession-logout package handles the logouts. It, and the as- delivered installation of lightdm, apparently did not get along. I installed lxdm and configured it as the default. Now the logout command works.

    #

    ---
    Synchronet CAPCITY2 * capcity2.synchro.net * Telnet/SSH:2022/Rlogin/HTTP
  • From paulie420@VERT/PAULIE42 to Dumas Walker on Fri Jun 19 18:24:48 2020
    Re: Lubuntu/LXQt Desktop ?
    By: Dumas Walker to ALL on Thu Jun 18 2020 07:54 pm

    I recently bought an AtomicPi that came with Lubuntu installed. It uses LXQt as the default desktop. I have used it once before, a long time ago. I do have a question about the box that comes up on the screen when you click on the power button icon. The Restart and Shutdown options seem to work fine, but the Logoff button appears to do nothing but restart the desktop.

    I would expect it to log me off and return to the logon manager.

    Has anyone run into this issue before with a Lubuntu or LXQt installation? If so, how did you fix it?

    Do you have a second regular user created? I've had distros not log me out when I was the only user...

    |08Paulie|15420
    |15M|08@|15STERM|07i|15ND
    |14AmericanPiBBS|04.com|07

    ---
    Synchronet >>>American Pi BBS @ AmericanPiBBS.com:23>>>Rockin like its 1993!>>>
  • From Dumas Walker@VERT/CAPCITY2 to PAULIE420 on Sat Jun 20 10:32:00 2020
    Do you have a second regular user created? I've had distros not log me out when
    I was the only user...

    I did not at that point. I think switching it to use LXDE (as it was) and
    LXDM (to replace LightDM) seems to have solved it. Thanks.


    * SLMR 2.1a * Have you crashed your Windows today?

    ---
    Synchronet CAPCITY2 * capcity2.synchro.net * Telnet/SSH:2022/Rlogin/HTTP